Google Sheets integration login issues

Incident Report for Lightdash

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 18:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 17:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2025 - 15:48 UTC

Investigating

Users are unable to complete the Google Sheets export functionality due to authentication failures during the sign-in process.
Posted Feb 10, 2025 - 15:48 UTC