Google-related services impacted
Incident Report for Lightdash
Resolved
Google has resolved the incident. More details can be found in their incident report: https://status.cloud.google.com/incidents/ETJGhvY9Xaktw7tgi8dF
Posted Aug 12, 2024 - 18:01 UTC
Investigating
We are impacted by a broader issue from google affecting multiple Google services. The root cause is an outage within Google's infrastructure, which is beyond our control.

You may experience issues with the following features: login with Google and Okta functionality, and Google Sheet Syncs.

We are actively monitoring these services.
Posted Aug 12, 2024 - 14:13 UTC