Email Delivery Issue

Incident Report for Lightdash

Resolved

The email provider has resolved the incident, and email delivery is back to normal.
Posted Sep 16, 2024 - 09:57 UTC

Identified

We've identified the cause of the email delivery issue—it's related to our email provider. They’ve updated their status page with more information and we're closely monitoring the situation and will provide further updates as they become available.
Posted Sep 16, 2024 - 09:39 UTC

Investigating

We're currently experiencing an issue where emails are not being sent. Our team is actively investigating the problem.
Posted Sep 16, 2024 - 09:31 UTC
This incident affected: Lightdash Cloud (Lightdash Cloud (US), Lightdash Cloud (EU)).