Google Cloud Platform outage

Incident Report for Lightdash

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:16 UTC

Monitoring

Queries are loading. Waiting for GCP to confirm services are stable
Posted Jun 12, 2025 - 22:12 UTC

Identified

Google Cloud Storage outage.

Core services used to power Lightdash queries are currently unavailable. We're investigating work arounds.

You can read more on Google Cloud Storage status here: https://status.cloud.google.com/
Posted Jun 12, 2025 - 18:40 UTC
This incident affected: Lightdash Cloud (Lightdash Cloud (US), Lightdash Cloud (EU)).