A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 16:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2023 - 15:56 UTC
Identified
We identified the root cause as the database running at full capacity at the moment. We are going to scale the resources and identify what queries should be optimized.
Posted Oct 19, 2023 - 15:55 UTC
Investigating
We are currently investigating this issue.
Posted Oct 19, 2023 - 15:48 UTC
This incident affected: Lightdash Cloud (Lightdash Cloud (US)).