Users can't access all dashboards (on app.lightdash.cloud)

Incident Report for Lightdash

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 08:52 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 08:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 08:06 UTC

Investigating

We've identified an issue with loading all dashboards on shared Lightdash instances.
Posted Jun 12, 2025 - 07:50 UTC