Email not sending
Incident Report for Lightdash
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 05:10 UTC
Monitoring
Emails are processing again, we are monitoring our external provider.
Posted Jun 17, 2024 - 20:50 UTC
Identified
Users are not receiving emails from Lightdash, including verify emails on signup and password resets. We've identified that our email provider is experiencing an outage: https://status.postmarkapp.com/notices/zno1dlxjdjmblc0d-service-issue-outbound-sending-and-inbound-processing-messages-are-being-accepted-and-queued

We're monitoring the status of our external provider while we setup a backup email service.
Posted Jun 17, 2024 - 19:03 UTC
This incident affected: Lightdash Cloud (Lightdash Cloud (US), Lightdash Cloud (EU)).