Embedding features may be unavailable

Incident Report for Lightdash

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 19:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 29, 2025 - 19:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2025 - 19:09 UTC

Identified

Some customers may notice embedded content not loading and the settings page missing. We've found an error with an external provider we use to flag this feature, we're working on a fix now
Posted Sep 29, 2025 - 18:34 UTC
This incident affected: Lightdash Cloud (Lightdash Cloud (US), Lightdash Cloud (EU)).