Degraded performance on US cloud instance

Incident Report for Lightdash

Resolved

This incident has been resolved
Posted May 01, 2024 - 14:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 13:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 01, 2024 - 13:05 UTC

Investigating

Users are experiencing unexpected errors. We are currently investigating the issue.
Posted May 01, 2024 - 11:33 UTC
This incident affected: Lightdash Cloud (Lightdash Cloud (US)).