Performance degraded on dashboards and scheduled deliveries
Incident Report for Lightdash
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 18:42 UTC
Monitoring
We've deployed a fix to all customers and are monitoring performance closely. Users are reporting normal loading times.
Posted Feb 28, 2024 - 17:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2024 - 17:09 UTC
Update
We're currently deploying a fix to all customers, once this is deployed we'll begin monitoring the fix to ensure we've restored services to normal.
Posted Feb 28, 2024 - 17:06 UTC
Identified
Dashboards and scheduled deliveries are experiencing degraded performance (>1 minute) load times due to a service outage with our feature flag provider (https://status.posthog.com)

We're currently removing any calls to this service to return Lightdash to normal. Please subscribe for updates.
Posted Feb 28, 2024 - 16:34 UTC
This incident affected: Lightdash Cloud (Lightdash Cloud (US), Lightdash Cloud (EU)).