Dashboard charts failures (app.lightdash.cloud)

Incident Report for Lightdash

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 10:44 UTC

Monitoring

Currently monitoring the fix applied - should be done shortly
Posted Jun 12, 2026 - 10:28 UTC

Identified

Dashboard chart queries are erroring with "Invalid timezone: project_timezone" (for app.lightdash.cloud users)

We've identified the issue and are working on a fix.
Posted Jun 12, 2026 - 10:19 UTC
This incident affected: Lightdash Cloud (Lightdash Cloud (US)).